Archive for the ‘Computers’ Category

Color Me Intel

May 5, 2010

Pid is a happy.

Why?

They say a picture is worth a thousand words, so rather than type it, lookie see what came in the mail today!

and…

Now I have been a long time AMD guy, but after my last chip (which they stopped making because it was a 64 -bit chip that caused all sorts of problems when used in a 64-bit OS) I have decided to go main stream and ride the core-i7 wave. I am just hoping I can get more than 22 FPS in EQ2 and not have to wait 5 months for a zone to load in DA:O anymore.

The mother board is still en route, so no fun building ’til this weekend. Thanks to robbiebit for shipping me a new mother board GRATIS!

-Pid

Windows 7 Still Same Ol’ Windows

December 21, 2009

Well I have been sick and busy and all sorts of other things to keep my posting down, but now a new wrinkle has shriveled into existence. Typically, I never upgrade windows until it hits SP1 on whatever version is the latest. I got a copy of Win 7 free-o-charge from a friend of mine’s Microsoft agreement (I often do some beta testing and such for his IT business) so I bucked my personal rule and loaded it up. Wiped her clean as a baby’s rump and got a fresh new install of Windows 7 Pro. From the very first install it acted kind of funny and I even got the dreaded BSOD once or twice, but then it started working okay and all was well. Well, not too long ago, it all came to an end as apparently there is something Windows does not like about my computer hardware as it gave a BSOD and now will not boot. I’m going to attribute it to my archaic motherboard, but I’m not 100% sure on that.

Now I’m not going to do something stupid like run out and buy a Mac (I shudder to even ponder that), but I prolly need a new MoBo. And for all you non-Christians out there in case you haven’t noticed it’s Christmas time and I am a little strapped for cash (especially after having to do some unexpected maintenance on my car). So needless to say I have a quandry…reload Windows 7 on my computer (seriously when it runs it is a peach), load Vista, or wait until I can justify buying a new MoBo. Ack, what is a guy to do?!

-Pid

Edit: Apparently from what I have read in the last hour or so, my processor does not play well with 64 bit Operating Systems. I have an AMD Phenom 9600 which has multiple reports of giving this problem. I try so hard to support AMD as Intel’s only competitor, but why have a 64 bit chip that doesn’t run on a 64 bit OS very well?!